More

    A WordPress új verziója komoly sebezhetőséget rögzített

    A wp-n található webhelyek minden tulajdonosának ajánlott ellenőrizni a CMS-t, majd frissíteni az aktuálisra.

    Május 12-én a WordPress frissítve lett az új 5.7.2 verzióra. A frissítésben a fejlesztők kiküszöbölték a PHP objektum-befecskendezés típusával kapcsolatos veszélyes sebezhetőséget. Ez a kifejezés azt jelenti, hogy tetszőleges PHP objektumokat beágyazhat egy webhely vagy webalkalmazás összefüggésébe.

    A sebezhetőség számos lehetőséget kínál a hackerek támadásaira. Az XSS-től az önkényes kód végrehajtásáig-ez csak a támadók képzeletétől függ. A közös sebezhetőségi pontozási rendszer (CVSS) a PHP Objektuminjekciózást szinte maximális 9.8/10 fenyegetési szinttel biztosítja.

    Olvassa el a témát: hogyan védheti meg webhelyét a 2021-es támadásoktól

    A sebezhetőség kritikus, javasoljuk, hogy a webhelytulajdonosok ne vállaljanak kockázatot, és frissítsék a WP-t. A CMS-t a 7.5.2-es verzióra az “eszköztár” → “frissítések” vagy a WP link segítségével frissítheti.

    OLVASS TOVÁBB:  A Google naponta 25 milliárd spamoldalt talál

    Friss cikkek

    Kapcsolódó történetek

    HOZZÁSZÓLOK A CIKKHEZ

    Kérjük, írja be véleményét!
    írja be ide nevét

    Maradjon op - Ge a napi híreket a postaládájában