More

    A WordPress javította a főbb biztonsági réseket

    A WordPress 5.8.1 verziója 60 hibajavítást tartalmaz.

    A WordPress új verziójában a fejlesztők különös hangsúlyt fektettek a biztonsági rendszerekre, ezért azt javasolják, hogy most frissítsék webhelyeiket. A WordPress összes verziója, az 5.4-es verziótól kezdve, szintén frissült.

    Frissítheti a verziót a személyes fiókján keresztül-frissítések-Frissítés most, vagy töltsön le egy újat WordPress.org. ha webhelyei támogatják az automatikus háttérfrissítéseket, ez automatikusan megtörténik.

    A frissítésben a fejlesztők kiküszöbölték a nagy sebezhetőségeket:

    • XSS biztonsági rés a Blokkszerkesztőben.

    • Adatok közzététele a REST API-ban.

    A Lodash JavaScript könyvtár frissítve lett a 4.17.21-es verzióra minden fiókban, hogy tartalmazza a fő fejlesztési ág biztonsági javításait.

    A fejlesztők a WordPress 5.8.1-et rövid távú biztonsági és karbantartási kiadásnak nevezik. A következő nagy frissítés az 5.9 verzió lesz.

    Emlékeztetünk arra, hogy portálunkon összefoglaljuk a webináriumot arról, hogyan lehet 2021-ben biztosítani a webhelyet.

    OLVASS TOVÁBB:  Yandex kampány Wizard.Yandex. közvetlen kilépett béta teszt

    Friss cikkek

    Kapcsolódó történetek

    HOZZÁSZÓLOK A CIKKHEZ

    Kérjük, írja be véleményét!
    írja be ide nevét

    Maradjon op - Ge a napi híreket a postaládájában